Vulnerabilidades graves em OpenOffice.org

February 18, 2010

officeDesde Barrapunto chega a informação de graves vulnerabilidades em OpenOffice. Segundo Antonio Ropero, sucede o seguinte na versão antiga de OpenOffice.

"OpenOffice.org lançou a versão 3.2 de sua suíte de escritório que corrige sete falhas de segurança que pode ser explorada por atacantes para executar código arbitrário em sistemas afectados. Dois dos problemas são devido a um buffer overflow baseado na "pilha de registos" tratamento mal construído em um documento do Word, que poderiam ser usados por pessoas mal intencionadas para obter a execução de código arbitrário. [...] Recomenda-se a actualização de OpenOffice.org  para a versão 3.2"

Se és utilizador de OpenOffice em (Pt-Pt) e não sabes como remover a versão 3.1 para instalar a actual no Ubuntu, num 'post' de testes em Google Buzz eu explico como consegui (ver post). 

carregando...

Go Back